SSL v3 を無効にしていないサーバにブラウザでアクセスした場合

スポンサーリンク

ブラウザでアクセスしていると、次のような画面が出ることがあります。
これはアクセスしたサーバが、脆弱性(POODLE 攻撃)のあるプロトコルSSL v3 を無効にしていない為に、ブラウザでブロックしたことを示しています。

・Firefoxの場合

画像

・インターネットエクスプローラの場合

画像

サーバが自分の管理下の場合は、以下の「apache で SSLv3 を無効にする」の箇所の手順で、SSLv3 を無効にしましょう。

SSLv3 に関する脆弱性(POODLE 攻撃)への対処 パソコン鳥のブログ

コメント

タイトルとURLをコピーしました